업그레이드(2019.11.29 버전) 시 Win10(1511)버전에서 .net FrameWork 설치오류

현재 1.8.0 버전 사용중입니다.
업그레이드(2019.11.29 버전) 메시지가 떠서 업그레이드를 실행하면,
닷넷프레임워크(4.8)을 무조건 설치하려고 합니다.
여기서 문제가 발생합니다.
닷넷프레임워크 설치오류가 발생하여 그다음 스텝으로 업그레이드가 안되고 있습니다.
저는 윈도우10 1511버전을 사용중이여서 4.8 설치가 안됩니다.

윈도우10을 1511버전보다 상위버전으로 먼저 업그레이드 해야만 닷넷 프레임워크 4.8설치가 가능합니다.

OS버전을 체크하여 상황에 따른 닷넷프레임워크 설치 처리를 해주시면 감사하겠습니다.
저야 내용을 알고 있어서 윈도우버전업데이트를 먼저 하고 하면 되겠습니다만,
잘 모르는 사람들은 해결을 못할거 같습니다.

안녕하세요, @1116 님.

말씀하신 것과 같은 패키징 오류가 있었습니다. 감사합니다.
현재 임시 패치작업을 진행하고 있으며, 조만간 정식 배포를 하도록하겠습니다.