WebDAV 부팅 후 첫 접속시 에러

시놀로지 NAS + WebDAV 사용중입니다.

최근에 PC 4대에 윈도우 11 Enterprise 설치 후 RaiDrive 사용중인데요,

부팅 후 탐색기에서 네트워크 드라이브 더블클릭하여 첫 접속 시 아래 스크린샷과 같은 에러가 발생합니다.

RaiDrvie 들어가면 아래 스크린샷처럼 별도 에러 메시지는 출력되지 않습니다.

여기서 정지 후 재시작 누르면 이후부터는 정상접속 됩니다.

그리고 그 다음날 PC 부팅하면 같은 증상이 반복되어 매번 RaiDrive 들어가서 정지 후 재시작을 해 주어야 합니다.

PC 4대 모두 동일 증상입니다.

해결 방법이 있을까요? 감사합니다.

1개의 좋아요

안녕하세요, @Jaden 님.

support@raidrive.com 으로 모든 로그 파일을 부탁드립니다.

  • C:\ProgramData\OpenBoxLab\RaiDrive\log

보내주신 로그에는 이상증상이 나타나지 않았습니다.
Windows 11 Enterprise 23H2 기본 설치 상태에서는 말씀하신 이슈가 재현되지 않았습니다.

RaiDrive 서비스를 자동(지연된 시작)으로 설정하여 시험해보시면 어떨까합니다.

1개의 좋아요

저도 같은 증상입니다.
첫부팅시 시놀로지를 Webdavs로 연결한 윕드라이브가 부팅 직후에 작동하지 않습니다.

정확한 증상은 레이드라이브 접속은 된 것으로 나오지만, 내 PC에서는 연결이 안되있는 상황입니다.

이 문제는 수동으로 드라이브를 멈췄다가 다시 시작하면 해결됩니다.

2개의 좋아요

동일 증상 레이드라이브에서 드라이브 인식 된 것으로 나오나 탐색기에는 표시 되지 않음
수동으로 재시작 해야 탐색기에서 인식됨

레이드라이브 설정에서 파일 탐색기 열면 위 에러 메세지 출력

2개의 좋아요

저도 같은 증상입니다.
절전 모드에 있다가 다시 진입할 때도 동일한 증상이 발생합니다.

2개의 좋아요

스크린샷 첨부를 못했는데, 이 문구 저도 발생합니다. 동일 증상입니다.

설정했습니다. 증상 재현되는지 확인 후 업데이트 드리겠습니다.

해당 내용 적용했으나, 오늘 첫 부팅시 이전과 같은 증상 재현됩니다.

1개의 좋아요

RaiDrive 서비스를 자동(지연된 시작) 으로 설정한 후 금일 아래 오류가 발생하며 프로그램이 실행되지 않습니다.


로컬 컴퓨터에서 RaiDrive Filesystem Service 서비스를 시작하지 못했습니다.
오류 1053: 서비스가 시작이나 제어 요청에 빠르게 응답하지 않았습니다.

윈도우11 ENT PC 4대 모두 동일증상입니다.

서비스 상태는 시작하는 중 에서 잠시 머무르고 곧 중지됨으로 표시됩니다.


@Jaden 님,

이용에 불편을 드려 죄송합니다.
말씀하신 오류는 2023.9.170 버전의 패키징 오류로 인해 발생한 문제입니다.
2023.9.172로 업그레이드하면 해결할 수 있습니다.

감사합니다. 혹시 이전 문제(부팅 후 첫 접속시 에러)는 아직 확인중일까요?

본 토픽에 대한 패치도 준비하고 있습니다.
저희 쪽에서 재현이 안되어서, 곧 도움을 부탁드릴 것 같습니다. :slightly_smiling_face:

1개의 좋아요

@Jaden, @hakzzong, @Jaching, @DORA 님.

메일로 원인 분석용 패치를 보내드렸습니다.

저도 그렇습니다.

특히 어제 업데이트 후 그런 현상이 발생합니다.

1개의 좋아요